Access to community and certification tools is temporarily unavailable

Incident Report for 1EdTech Consortium

Resolved

Access has been restored to all services. Anyone who attempted to log in earlier today should just log out and log in again to regain full access. We apologize for the inconvenience and disruption today. Please contact support@1edtech.org if you experience any ongoing issues.
Posted Jun 16, 2025 - 12:53 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2025 - 12:34 EDT

Investigating

We are currently investigating this issue.
Posted Jun 16, 2025 - 10:14 EDT
This incident affected: Certification Suite (build.1edtech.org - member tools and resources) and Member Support (Community).